Subject: [XCON] draft-ietf-xcon-event-package-01.txt

From: Amer Meer <[email-masked]>
Date: Tue, 20 Jan 2009 22:48:15 +0000

_______________________________________________
XCON mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xcon

---

From: "Oscar Novo" <[email-masked]>
Date: Wed, 21 Jan 2009 09:18:42 +0100

Hi Amer,
 
When you talk about backward compatibility, are you talking about
backward compatibility with 4575? Note that the xcon-event-packages
introduces a new mime type. That's mean, you should implement both
notification methods if you want to support both event packages.
 
Oscar

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Amer Meer
Sent: 21. tammikuuta 2009 0:48
To: [email-masked]; [email-masked]
Subject: [XCON] draft-ietf-xcon-event-package-01.txt

Hello,
 
For Maximum Backward compatibility shouldn't both the server and client
have same requirements in regards to support for
"application/conference-info+xml" MIME type.
 
Amer

________________________________

Windows Live(tm): Keep your life in sync. Check it out.
<http://windowslive.com/explore?ocid=TXT_TAGLM_WL_t1_allup_explore_01200
9>  
_______________________________________________
XCON mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xcon