Subject: Re: [XCON] I-D Action:draft-sandbakken-dispatch-bfcp-udp-00.txt

From: Tom Kristensen <[email-masked]>
Date: Thu, 2 Sep 2010 17:43:19 +0200

FYI. The UDP/BFCP draft is now associated with Dispatch, cf. the
announcement made a couple of minutes ago for the new version of the
draft (with a new name).

-- Tom

On 2 September 2010 17:40, Tom Kristensen <[email-masked]> wrote:
> On 2 September 2010 16:45,  <[email-masked]> wrote:
>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>>
>>        Title           : Revision of the Binary Floor Control Protocol (BFCP) for use over an unreliable transport
>>        Author(s)       : M. Thompson, et al.
>>        Filename        : draft-sandbakken-dispatch-bfcp-udp-00.txt
>>        Pages           : 27
>>        Date            : 2010-09-02
>>
>> This memo extends the Binary Floor Control Protocol (BFCP) for use
>> over an unreliable transport.  It details a set of revisions to the
>> protocol definition document and the specification of Session
>> Description Protocol (SDP) format for BFCP streams.
>>
>> A URL for this Internet-Draft is:
>> http://www.ietf.org/internet-drafts/draft-sandbakken-dispatch-bfcp-udp-00.txt
>
> This is an updated version of draft-sandbakken-xcon-bfcp-udp-02 and
> due to XCON closing soon, we have changed name and reset the version
> count when submitting and associating the draft with Dispatch.
>
> An overview of the changes is listed in the draft:
> http://tools.ietf.org/html/draft-sandbakken-dispatch-bfcp-udp-00#appendix-A.1
>
> Notable changes:
> - Most of the discussion so far - in XCON and on the TSV area list -
> has dealt with the extension to use UDP as transport, therefore the
> motivation for this approach is expanded.
> - How congestion control is done is explained explicitly in the text.
> - DTLS usage is mandated. Still remaining work on details and adaption to BFCP.
> - The Transaction ID syntax and semantics are not changed, used one of
> the reserved bits for the Transaction Identifier.
>
> Comments and feedback are most welcome.
>
> Cheers,
> -- Tom
>
> --
> # TANDBERG, now part of Cisco
> ## http://www.tandberg.com
> ### http://folk.uio.no/tomkri/
>

-- 
# TANDBERG, now part of Cisco
## http://www.tandberg.com
### http://folk.uio.no/tomkri/

---

From: Tom Kristensen <[email-masked]>
Date: Thu, 2 Sep 2010 17:43:19 +0200

-- Tom