Subject: [Xml-sg-cmt] Add a group member ?

From: "John R Levine" <[email-masked]>
Date: 14 Jul 2021 11:43:33 -0400

Would it make sense to invite Julian onto this list and our weekly 
confabs?

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 14 Jul 2021 09:48:43 -0600

I'll add this to the agenda for our call next Monday.

On 7/14/21 9:43 AM, John R Levine wrote:
> Would it make sense to invite Julian onto this list and our weekly confabs?
> 
> Regards,