Subject: Re: [Xml-sg-cmt] topics for 2021-08-02

From: Alice Russo <[email-masked]>
Date: Sun, 1 Aug 2021 13:32:59 -0700

Confirming that I'm available tomorrow, and on PTO Aug 9.

Thanks,
Alice

> On Jul 31, 2021, at 8:57 AM, Robert Sparks <[email-masked]> wrote:
> 
> I thought we decided that we _would_ meet this week, (as Alice was out next).
> 
> I'm available on Manday, and will send a calendar note later.
> 
> 
> On 7/30/21 7:23 PM, John R Levine wrote:
>>> I see a relative paucity of topics for Monday:
>>> 
>>> https://codimd.ietf.org/cmt-20210802#
>>> 
>>> I also don't see a calendar invite - Robert would you mind sending one
>>> once you recover from IETF week? ;-)
>> 
>> I thought we were skipping this week.  I can come if everyone else can.
>> 
>> Regards,
>> John Levine, [email-masked], Taughannock Networks, Trumansburg NY
>> Please consider the environment before reading this e-mail. https://jl.ly
>> 
> 
> -- 
> Xml-sg-cmt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml-sg-cmt

---

From: Robert Sparks <[email-masked]>
Date: Sun, 1 Aug 2021 15:38:40 -0500

Before the call tomorrow, I'll try to make a pass through these to 
categorize any of the 'new' tickets, and go through the 'under_review' 
tickets to identify the ones we've already discussed and are waiting for 
something else to happen before doing anything about them (like 
normalizing what can appear under block elements). If there's anything 
left to discuss in those that are under_review, we can add that to the 
agenda.

https://trac.ietf.org/trac/xml2rfc/query?status=new&status=under_review&time=2019-10-02..&group=status&col=id&col=summary&col=status&col=owner&col=type&col=priority&col=milestone&col=reporter&order=id

RjS

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 2 Aug 2021 08:54:43 -0600

> https://trac.ietf.org/trac/xml2rfc/query?status=new&status=under_review&time=2019-10-02..&group=status&col=id&col=summary&col=status&col=owner&col=type&col=priority&col=milestone&col=reporter&order…

Thanks, that's a helpful URL.

I don't immediately see anything there that (a) we haven't discussed yet
and (b) has implications for the v3 format or the style guide.

Peter