Subject: [Xml-sg-cmt] PTO

From: Sandy Ginoza <[email-masked]>
Date: Sat, 21 Aug 2021 00:00:28 -0700

Hi team,

I’m going to be on PTO next week — I’ll miss the calls on 8/23 and 8/30.  Apologies for the late notice.  

Thanks,
Sandy

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 23 Aug 2021 09:08:02 -0600

I'll be on PTO next week as well but I might be able to join.