Subject: [xmpp] Minute Taker and Jabber Scribe

From: Ben Campbell <[email-masked]>
Date: Fri, 27 Jul 2012 14:43:23 -0500

Hi Everyone,

We look forward to seeing people at the XMPP meeting at IETF84 in Vancouver.

Is anyone willing to volunteer to take minutes and/or act as the jabber scribe? Advance volunteers are extra appreciated, since they help us get on to business during the meeting itself. Otherwise, Joe and I will have to use up valuable meeting time practicing our sad puppy-dog looks. Trust me, no one wants to see that :-)

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Mon, 30 Jul 2012 10:17:30 -0700

Please?

On Jul 27, 2012, at 12:43 PM, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp