Subject: [xmpp] Draft XMPP Agenda for IETF84

From: Ben Campbell <[email-masked]>
Date: Tue, 17 Jul 2012 16:34:51 -0500

Hi,

The draft XMPP meeting agenda for Vancouver is available at http://www.ietf.org/proceedings/84/agenda/agenda-84-xmpp . Please send any errors, comments, or potential additions to the chairs as soon as possible. The final agenda is due Monday.

Thanks!

Ben.

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 20 Jul 2012 13:18:58 -0600

> The draft XMPP meeting agenda for Vancouver is available at http://www.ietf.org/proceedings/84/agenda/agenda-84-xmpp . Please send any errors, comments, or potential additions to the chairs as soon…

Looks good. Here are a few slides for the 6122bis discussion:

https://stpeter.im/files/ietf84-xmpp-6122bis.pdf

Peter

-- 
Peter Saint-Andre
https://stpeter.im/