Subject: [xmpp] I-D Action: draft-ietf-xmpp-dna-03.txt

From: [email-masked]
Date: Fri, 06 Sep 2013 15:33:13 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Extensible Messaging and Presence Protocol Working Group of the IETF.

	Title           : Domain Name Associations (DNA) in the Extensible Messaging and Presence Protocol (XMPP)
	Author(s)       : Peter Saint-Andre
                          Matthew Miller
	Filename        : draft-ietf-xmpp-dna-03.txt
	Pages           : 15
	Date            : 2013-09-06

Abstract:
   This document improves the security of the Extensible Messaging and
   Presence Protocol (XMPP) in two ways.  First, it specifies how
   "prooftypes" can establish a strong association between a domain name
   and an XML stream.  Second, it describes how to securely delegate a
   source domain to a derived domain, which is especially important in
   virtual hosting environments.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xmpp-dna

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-xmpp-dna-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-xmpp-dna-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 06 Sep 2013 16:33:53 -0600

Updated to track the POSH spec...

On 9/6/13 4:33 PM, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Extensible Messaging
> and Presence Protocol Working Group of the IETF.
> 
> Title           : Domain Name Associations (DNA) in the Extensible
> Messaging and Presence Protocol (XMPP) Author(s)       : Peter
> Saint-Andre Matthew Miller Filename        :
> draft-ietf-xmpp-dna-03.txt Pages           : 15 Date            :
> 2013-09-06
> 
> Abstract: This document improves the security of the Extensible
> Messaging and Presence Protocol (XMPP) in two ways.  First, it
> specifies how "prooftypes" can establish a strong association
> between a domain name and an XML stream.  Second, it describes how
> to securely delegate a source domain to a derived domain, which is
> especially important in virtual hosting environments.
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> _______________________________________________ xmpp mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/xmpp
> 

- -- 
Peter Saint-Andre
https://stpeter.im/