Subject: [xmpp] Draft Minutes from London

From: Ben Campbell <[email-masked]>
Date: Wed, 26 Mar 2014 23:29:46 -0500

Hi,

The _draft_ minutes from the XMPP meeting in London are available at http://www.ietf.org/proceedings/89/minutes/minutes-89-xmpp . Please send any corrections to the chairs as soon as possible.

Thanks!

Ben.

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 27 Mar 2014 13:32:33 -0600

> The _draft_ minutes from the XMPP meeting in London are available at http://www.ietf.org/proceedings/89/minutes/minutes-89-xmpp . Please send any corrections to the chairs as soon as possible.

Other than the stray typo or two, looks good.

Peter

---

From: Ben Campbell <[email-masked]>
Date: Thu, 27 Mar 2014 15:28:16 -0500

> Other than the stray typo or two, looks good.

Thanks, Peter!

If there are only a few stray typos, that's better than I expected. These often have whole herds :-)