Subject: [xmpp] Meeting Slides

From: Ben Campbell <[email-masked]>
Date: Mon, 3 Mar 2014 18:44:57 +0000

Hi,

The slides for tomorrow's meeting are available at http://www.ietf.org/proceedings/89/xmpp.html

Thanks!

Ben.

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 03 Mar 2014 20:55:20 +0000

> The slides for tomorrow's meeting are available at http://www.ietf.org/proceedings/89/xmpp.html

Ben, I've made a slight update to the websocket slides (more information 
about implementation status is dribbling in)...

https://stpeter.im/files/ietf89-xmpp-websocket.pdf

Peter

---

From: Ben Campbell <[email-masked]>
Date: Tue, 4 Mar 2014 08:54:36 +0000

Uploaded, thanks!

On Mar 3, 2014, at 8:55 PM, Peter Saint-Andre <[email-masked]> wrote:

> Ben, I've made a slight update to the websocket slides (more information about implementation status is dribbling in)...
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 04 Mar 2014 11:05:29 +0000

Unfortunately I had updated my slides but hadn't actually uploaded the 
corrected PDF file to https://stpeter.im/files/ietf89-xmpp-websocket.pdf

I have done that now.

Sorry about the confusion.

Peter

---

From: Ben Campbell <[email-masked]>
Date: Tue, 4 Mar 2014 11:10:45 +0000

Uploaded again :-) 

Please confirm that the version at http://www.ietf.org/proceedings/89/xmpp.html is current and correct.

Thanks!

Ben.

On Mar 4, 2014, at 11:05 AM, Peter Saint-Andre <[email-masked]> wrote:

> Unfortunately I had updated my slides but hadn't actually uploaded the corrected PDF file to https://stpeter.im/files/ietf89-xmpp-websocket.pdf
> 
> I have done that now.
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 04 Mar 2014 11:12:12 +0000

> Please confirm that the version at http://www.ietf.org/proceedings/89/xmpp.html is current and correct.

Confirmed!