Subject: [xmpp] Note Taker and Jabber Scribe

From: Ben Campbell <[email-masked]>
Date: Tue, 4 Mar 2014 09:04:43 +0000

Hi,

In the interest of an expeditious start to our meeting this afternoon, the chairs are soliciting volunteers for the following:

Note Takers -- capture issues, resolutions, decisions, and action items. You can capture detailed discussion at your discretion. (We MUST have at least one note taker to proceed, and SHOULD have two.)

Jabber Scribe -- Relay speaker names, slide numbers, etc to the xmpp room. Take any comments from online participants to the mike.  (If we can't find people to do this in the XMPP group, we should be sad :-)  )

All volunteers will receive applause, praises from the chairs, and the gratitude of everyone else in the room who you saved from being drafted. (Be advised, the chairs will institute a draft if we do not have sufficient volunteers :-)  )

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Tue, 4 Mar 2014 11:18:43 +0000

Olle has agreed to xmpp scribe. Yay Olle!

We're still looking for note takers. There's still glory there for the taking :-)

Thanks!

Ben.

On Mar 4, 2014, at 9:04 AM, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp