Subject: [xmpp] Fwd: JSJac + WebSocket

From: Stefan Strigler <[email-masked]>
Date: Tue, 4 Mar 2014 18:34:32 +0100

From my perspective to updated draft looks very good and promising. JSJaC (and MongooseIM) will be updated soon to reflect the changes.

Greets, Stefan 

Begin forwarded message:

> From: Peter Saint-Andre <[email-masked]>
> Subject: JSJac + WebSocket
> Date: 25. Februar 2014 23:53:14 MEZ
> To: Stefan Strigler <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> 
> Hallo Stefan, Lance reports that Prosody and a few client libraries have been updated to reflect the WebSocket consensus:
> 
> http://datatracker.ietf.org/doc/draft-ietf-xmpp-websocket/?include_text=1
> 
> Do you have a sense of when you might be able to update JSJaC? And it would be great if you could post to the [email-masked] list to say "the latest version looks good" so that we can show consensus. :-)
> 
> Thanks!
> 
> Peter
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 04 Mar 2014 18:10:17 +0000

On 3/4/14, 5:34 PM, Stefan Strigler wrote:
> From my perspective to updated draft looks very good and promising.
> JSJaC (and MongooseIM) will be updated soon to reflect the changes.

Hi Stefan, thanks for letting us know!

Peter