Subject: Re: [xrblock] [MMUSIC] SDP Directorate: Review of draft-ietf-xrblock-rtcp-xr-decodability-07

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 25 Feb 2013 09:48:59 +0000

-----Original Message-----
From: "Huangyihong   (Rachel)" <[email-masked]>
Date: Monday, February 25, 2013 3:28 AM
To: "Ali C. Begen" <[email-masked]>,
"[email-masked]"
<[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>
Subject: RE: [MMUSIC] SDP Directorate: Review of
draft-ietf-xrblock-rtcp-xr-decodability-07

>Technical Issues:
>-----------------
>1) I am puzzled why you named the new block as "non-psi-ts-decodability".
>It does not follow what you have in the title. I also did not get the
>"non" part.
>
>[Rachel]: To get consistent with the title we used, how about we propose
>to change the block name in SDP as "ts-psi-indep-decodability"?

I see that you already submitted a revision. Your current title says:

RTP Control Protocol (RTCP) Extended Report (XR) Block for MPEG2 Program
      Specific Information (PSI) Independent Transport Stream (TS)
                Decodability Statistics Metric reporting

This still does not make sense to me. "Transport Stream" should be before
"Program Specific Information". My other comment on the title was it
should be "Š Metrics Reporting" not "Metric reporting".

-acbegen

---

From: Qin Wu <[email-masked]>
Date: Mon, 25 Feb 2013 18:41:10 +0800

Fixed.
The diff is:
http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-decodability-09

Regards!
-Qin
----- Original Message ----- 
From: "Ali C. Begen (abegen)" <[email-masked]>
To: "Huangyihong (Rachel)" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Monday, February 25, 2013 5:48 PM
Subject: Re: [xrblock] [MMUSIC] SDP Directorate: Review of draft-ietf-xrblock-rtcp-xr-decodability-07

-----Original Message-----
From: "Huangyihong   (Rachel)" <[email-masked]>
Date: Monday, February 25, 2013 3:28 AM
To: "Ali C. Begen" <[email-masked]>,

-acbegen

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock