Subject: [xrblock] FW: [rtcweb] RTP Usage: RTCP XR metrics

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 18 Feb 2013 14:10:38 +0000

The XRBLOCK WG and the PM-Directorate should be aware about this discussion taking place in the RTCWEB WG. 

Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Magnus Westerlund
Sent: Monday, February 18, 2013 4:08 PM
To: [email-masked]
Cc: Colin Perkins
Subject: [rtcweb] RTP Usage: RTCP XR metrics

WG,

In Section 8 of
https://datatracker.ietf.org/doc/draft-ietf-rtcweb-rtp-usage/ there is an open issue regarding RTCP XR.

The question is if any RTCP XR metrics should be mandated or recommended to be implemented in WebRTC end-points?

So far there has been some lukewarm interest in metrics, but no clear proposals on what to include.

As an author I like to either get some discussion going or be able to remove this open issue. So people, either make a proposal for what to include or we will remove the TBD and consider the question dealt with.
Please note that there do exist signalling support for negotiating RTCP XR metrics to use in a particular session.

Submit any proposal no later than the 17th of March.

cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: "Roni Even" <[email-masked]>
Date: Mon, 18 Feb 2013 19:24:15 +0200

Hi,
I responded on the rtcweb list.
http://tools.ietf.org/html/draft-huang-rtcweb-monitoring-00 was submitted a
year ago and at the time did not progress since this was low priprity
Roni Even

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Romascanu, Dan (Dan)
Sent: 18 February, 2013 4:11 PM
To: [email-masked]; [email-masked]
Subject: [xrblock] FW: [rtcweb] RTP Usage: RTCP XR metrics

The XRBLOCK WG and the PM-Directorate should be aware about this discussion
taking place in the RTCWEB WG. 

Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Magnus Westerlund
Sent: Monday, February 18, 2013 4:08 PM
To: [email-masked]
Cc: Colin Perkins
Subject: [rtcweb] RTP Usage: RTCP XR metrics

WG,

In Section 8 of
https://datatracker.ietf.org/doc/draft-ietf-rtcweb-rtp-usage/ there is an
open issue regarding RTCP XR.

The question is if any RTCP XR metrics should be mandated or recommended to
be implemented in WebRTC end-points?

So far there has been some lukewarm interest in metrics, but no clear
proposals on what to include.

As an author I like to either get some discussion going or be able to remove
this open issue. So people, either make a proposal for what to include or we
will remove the TBD and consider the question dealt with.
Please note that there do exist signalling support for negotiating RTCP XR
metrics to use in a particular session.

cheers

Magnus Westerlund

_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb
_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock

---

From: Qin Wu <[email-masked]>
Date: Tue, 19 Feb 2013 13:11:00 +0800

I have sent my proposal to RTCweb list.

Regards!
-Qin
----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Monday, February 18, 2013 10:10 PM
Subject: [xrblock] FW: [rtcweb] RTP Usage: RTCP XR metrics

Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Magnus Westerlund
Sent: Monday, February 18, 2013 4:08 PM
To: [email-masked]
Cc: Colin Perkins
Subject: [rtcweb] RTP Usage: RTCP XR metrics

WG,

In Section 8 of

cheers

Magnus Westerlund