Subject: [xrblock] WGLC on draft-ietf-xrblock-rtcp-xr-synchronization-02.txt

From: Shida Schubert <[email-masked]>
Date: Tue, 19 Feb 2013 14:44:11 -0800

This is an announcement of a 2 weeks XRBLOCK WG last call on 
"Report Block for Synchronization Delay and Offset Metrics Reporting" 
priorto requesting publication of the document as a proposed standard. 

Please send your comments, including nits, to the list by the

8th of March (Just before the next IETF meeting in Orlando)

If you read the draft and you see no issues, concerns, or nits, please
express the fact that you have no issue progressing the draft on the
list as well. 

The latest version can be found here:

http://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-synchronization-02.txt

Regards

Shida as co-chair

---

From: "Roni Even" <[email-masked]>
Date: Wed, 20 Feb 2013 11:32:50 +0200

Hi,
I reviewed the draft and have no comments
Roni Even

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Shida Schubert
Sent: 20 February, 2013 12:44 AM
To: xrblock
Subject: [xrblock] WGLC on draft-ietf-xrblock-rtcp-xr-synchronization-02.txt

This is an announcement of a 2 weeks XRBLOCK WG last call on "Report Block
for Synchronization Delay and Offset Metrics Reporting" 
priorto requesting publication of the document as a proposed standard. 

If you read the draft and you see no issues, concerns, or nits, please
express the fact that you have no issue progressing the draft on the list as
well. 

Regards

Shida as co-chair
_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock

---

From: Kevin Gross <[email-masked]>
Date: Wed, 20 Feb 2013 11:35:28 -0700

I have done several reviews and at this point, all my concerns have been
addressed.

Kevin Gross

On Wed, Feb 20, 2013 at 2:32 AM, Roni Even <[email-masked]> wrote:

> Subject: [xrblock] WGLC on
> draft-ietf-xrblock-rtcp-xr-synchronization-02.txt
>