Subject: [xrblock] [Technical Errata Reported] RFC7003 (3735)

From: RFC Errata System <[email-masked]>
Date: Tue, 24 Sep 2013 04:58:19 -0700 (PDT)

The following errata report has been submitted for RFC7003,
"RTP Control Protocol (RTCP) Extended Report (XR) Block for Burst/Gap Discard Metric Reporting".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7003&eid=3735

--------------------------------------
Type: Technical
Reported by: Dan Romascanu <[email-masked]>

Section: 6.1

Original Text
-------------
6.1.  New RTCP XR Block Type Value

   This document assigns the block type value 20 in the IANA "RTP
   Control Protocol Extended Reports (RTCP XR) Block Type Registry" to
   the "Burst/Gap Discard Metrics Block".

Corrected Text
--------------
6.1.  New RTCP XR Block Type Value

   This document assigns the block type value 21 in the IANA "RTP
   Control Protocol Extended Reports (RTCP XR) Block Type Registry" to
   the "Burst/Gap Discard Metrics Block".

Notes
-----
This error was introduced in the final editorial process before publication. The change is needed because the correct value, as assigned in the IANA "RTP
Control Protocol Extended Reports (RTCP XR) Block Type Registry", is 21.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7003 (draft-ietf-xrblock-rtcp-xr-burst-gap-discard-14)
--------------------------------------
Title               : RTP Control Protocol (RTCP) Extended Report (XR) Block for Burst/Gap Discard Metric Reporting
Publication Date    : September 2013
Author(s)           : A. Clark, R. Huang, Q. Wu, Ed.
Category            : PROPOSED STANDARD
Source              : Metric Blocks for use with RTCPs Extended Report Framework
Area                : Real-time Applications and Infrastructure
Stream              : IETF
Verifying Party     : IESG

---

From: Alan Clark <[email-masked]>
Date: Tue, 24 Sep 2013 08:14:41 -0400

I agree that this correction is necessary

Alan Clark

On 9/24/13 7:58 AM, "[email-masked]" <[email-masked]>
wrote:

> This error was introduced in the final editorial process before publication.
> The change is needed because the correct value, as assigned in the IANA "RTP
>

---

From: Qin Wu <[email-masked]>
Date: Wed, 25 Sep 2013 01:04:20 +0000

Confirmed, the proposed change is correct.

Regards!
-Qin

-----Original Message-----
From: RFC Errata System [mailto:[email-masked]] 
Sent: Tuesday, September 24, 2013 7:58 PM
To: [email-masked]; Huangyihong (Rachel); Qin Wu; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Technical Errata Reported] RFC7003 (3735)

Section: 6.1

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sun, 29 Sep 2013 22:21:39 +0300

I have just verified the erratum in the system:

Cheers,

Gonzalo