Subject: [xrblock] do we need to meet at IETF 94?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 10 Sep 2015 18:51:11 +0000

Hi,

Our AD asked if we can consider alternatives to a f2f meeting in Yokohama at IETF 94. As you know meeting space is an expensive resource, and scheduling became more and more difficult with the increase in the number of active WGs. Assuming that video-lc  will be by then sent to the IESG, we have as potential agenda items draft-ietf-xrblock-rtcweb-rtcp-xr-metrics (which expired and needs to be updated) and the errata to RFC 7003.

Possible options:

1.       Keep the current plans which are meeting at IETF 94 for one hour (request was submitted)

2.       Organizing a virtual interim instead

3.       Working on the mail list only

Please express your preferences.

Thanks and Regards,

Dan

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 11 Sep 2015 01:32:03 +0000

Hi Dan,

I think maybe we can keep the current meeting plan. The errata to RFC 7003 is a very simple document, and I believe Varun will finish it before next meeting. So we can discuss both of errata to RFC7003 and draft-ietf-xrblock-rtcweb-rtcp-xr-metrics together in the meeting to move them forward.

BR,
Rachel

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Friday, September 11, 2015 2:51 AM
To: xrblock
Subject: [xrblock] do we need to meet at IETF 94?

Hi,

Possible options:

Thanks and Regards,

Dan