Subject: [xrblock] FW: New Version Notification for draft-ietf-xrblock-rtcp-xr-video-lc-02.txt

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 11 Sep 2015 08:07:33 +0000

Dear all,

This new version intends to address all the comments received in the WGLC. Please check if you're okay with the modifications. Thank you all for these valuable comments and suggestions.

BR,
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, September 11, 2015 4:03 PM
To: Alan Clark; Alan Clark; Huangyihong (Rachel); Huangyihong (Rachel)
Subject: New Version Notification for draft-ietf-xrblock-rtcp-xr-video-lc-02.txt

A new version of I-D, draft-ietf-xrblock-rtcp-xr-video-lc-02.txt
has been successfully submitted by Rachel Huang and posted to the IETF repository.

Name:		draft-ietf-xrblock-rtcp-xr-video-lc
Revision:	02
Title:		RTCP XR Report Block for Loss Concealment Metrics Reporting on Video Applications
Document date:	2015-09-11
Group:		xrblock
Pages:		15
URL:            https://www.ietf.org/internet-drafts/draft-ietf-xrblock-rtcp-xr-video-lc-02.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-video-lc/
Htmlized:       https://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-video-lc-02
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-video-lc-02

Abstract:
   This document defines a new RTCP XR Report Block that allows the
   reporting of loss concealment metrics for video applications of RTP.
   This XR report block completes ones defined in [RFC3611] and
   [RFC7294].

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Colin Perkins <[email-masked]>
Date: Fri, 11 Sep 2015 17:22:13 +0100

This addresses my comments, thanks.
Colin

> On 11 Sep 2015, at 09:07, Huangyihong (Rachel) <[email-masked]> wrote:
> 
> Dear all,
> 
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

-- 
Colin Perkins
https://csperkins.org/