Subject: Re: [xrblock] WGLC for 'RTCP XR Report Block for Loss Concealment Metrics Reporting on Video Applications'

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 9 Sep 2015 20:08:19 +0000

The WG Last Call concluded. Thanks to all the commenters for their valuable input.

Rachel - please edit and submit a revised version of the I-D addressing all comments received during the WGLC and the reviews by the SDP and PMOL directorates.

Thanks and Regards,

Dan

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, August 13, 2015 3:42 PM
To: xrblock
Subject: [xrblock] WGLC for 'RTCP XR Report Block for Loss Concealment Metrics Reporting on Video Applications'

We start a Working Group Last Call for the document 'RTCP XR Report Block for Loss Concealment Metrics Reporting on Video Applications'. Please let us know if you believe that this document is ready to be submitted to the IESG for consideration as Proposed Standard. Please send your comments, questions and concerns to the WG mail list before September 4, 2015. If you have read the document and you did not find any problems your input is also welcome. If you are aware about any relevant IPR please take the appropriate actions as per RFC 3979.

The document is available at https://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-video-lc-01.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_id_draft-2Dietf-2Dxrblock-2Drtcp-2Dxr-2Dvideo-2Dlc-2D01.txt&d=BQQFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ea1iRmg_cDsECNWpxnQzZZxBA85rUzNkfjm8NVIWUKQ&s=uB6pw7v2CBG4bgSgto8GQFDxVDmgwiajk6I_5ttz0rI&e=>.

Thanks and Regards,

Dan

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Thu, 10 Sep 2015 00:22:41 +0000

Will do it this week.

BR,
Rachel

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, September 10, 2015 4:08 AM
To: xrblock
Subject: Re: [xrblock] WGLC for 'RTCP XR Report Block for Loss Concealment Metrics Reporting on Video Applications'

Thanks and Regards,

Dan

Thanks and Regards,

Dan