Subject: [yam] IETF 78 YAM WG session

From: S Moonesamy <[email-masked]>
Date: Wed, 28 Jul 2010 07:24:36 -0700

The IETF 78 YAM WG session will held in the Athens room at 3:10 p.m. 
(CET) on Thursday, July 29.  The agenda has been posted to 
http://tools.ietf.org/wg/yam/agenda

The audio stream is at http://videolab.uoregon.edu/events/ietf/ietf785.m3u

The Jabber room is xmpp:[email-masked]

Regards,
S. Moonesamy
YAM WG Secretary

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 28 Jul 2010 17:45:26 +0200

On 7/28/2010 4:24 PM, S Moonesamy wrote:
> The IETF 78 YAM WG session will held in the Athens room at 3:10 p.m. (CET) on
> Thursday,

Folks,

For consideration at the meeting...

Based on tonight's plenary discussion, and the overall pattern and process 
surrounding the 2-stage status proposal from the IESG, I'm going to suggest we 
immediately disband the YAM working group.

I am not trying to open or pursue a political issue, here.  I'm simply trying to 
accurately assess the current IETF management /and/ social environment with 
respect to Full Standard and to make the pragmatic deduction that there is 
simply nothing productive in our spending more energy on the YAM effort.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Tony Hansen <[email-masked]>
Date: Wed, 28 Jul 2010 11:47:25 -0400

Dave, this is the primary discussion point for tomorrow's meeting.

     Tony

On 7/28/2010 11:45 AM, Dave CROCKER wrote:
>> (CET) on
> Based on tonight's plenary discussion, and the overall pattern and 
> process surrounding the 2-stage status proposal from the IESG, I'm 
> going to suggest we immediately disband the YAM working group.
>
> I am not trying to open or pursue a political issue, here.  I'm simply 
> trying to accurately assess the current IETF management /and/ social 
> environment with respect to Full Standard and to make the pragmatic 
> deduction that there is simply nothing productive in our spending more 
> energy on the YAM effort.
>
> d/

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 28 Jul 2010 17:53:30 +0200

> Dave, this is the primary discussion point for tomorrow's meeting.

Right.

With the view that the IETF side of the topic is a done deal, I was trying to 
put a direct proposal on the table, in the thought that we might save part of 
our day.

To the extent that there is anything like rough consensus for this, at the start 
of the meeting, we can save a couple of hours of our time.  If there isn't clear 
consensus, we can of course proceed with discussion.

I decided to post the proposal now, to give folks some time to mull it over.

d/
-- 

   Dave Crocker

---

From: John C Klensin <[email-masked]>
Date: Wed, 28 Jul 2010 12:04:46 -0400

--On Wednesday, 28 July, 2010 17:53 +0200 Dave CROCKER
<[email-masked]> wrote:

> With the view that the IETF side of the topic is a done deal,
> I was trying to put a direct proposal on the table, in the
> thought that we might save part of our day.
> 
> To the extent that there is anything like rough consensus for
> this, at the start of the meeting, we can save a couple of
> hours of our time.  If there isn't clear consensus, we can of
> course proceed with discussion.
> 

I find Dave's suggestion --at least as I understand it-- to be
quite persuasive.  If the IETF decision is a dumb deal (or a
railroad job, which may be an more cynical but equivalent way to
say the same thing), then let's see if we can decide on the
mailing list and free up the meeting slot entirely.

Let's at least suspend work until the situation is clear.  As
editor of a critical-path document, I'm basically going to
suspend work on that document (or continue to do so) until and
unless either the IETF policy evolves to clearly keep a distinct
Full Standard model or there is strong WG consensus for
continuing.

      john

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 28 Jul 2010 18:18:52 +0200

> railroad job, which may be an more cynical but equivalent way to

It's not equivalent and I want to again make clear that I have no interest in 
asserting or participating in any of that line of commentary with respect to 
this proposal.

My proposal is purely procedural, not political, and commenting on the politics 
changes that.  An example of my dissociative identity is dissociating from the 
political line, for this issue in this group.

I also am /not/ suggesting that this be resolved prior to the meeting time, for 
several logistical reasons, including proper prior notice.

d/
-- 

   Dave Crocker