Subject: [yang-doctors] [pim] Hi everyone! I have submitted draft-zhao-pim-igmp-mld-snooping-yang-00. Could you please provide some comments? Thanks a lot !

From: Hongji Zhao <[email-masked]>
Date: Wed, 8 Feb 2017 03:30:53 +0000

Hi everyone

I have submitted IGMP and MLD snooping yang model draft, and I hope to cooperate with more people, I also need some more comments!

If you have any issues about the draft, please send them to me, and I would like to get more people to involve with these drafts.

Name:                  draft-zhao-pim-igmp-mld-snooping-yang

Revision:              00

Title:                      A Yang Data Model for IGMP and MLD Snooping

Document date:               2017-02-06

Group:                  Individual Submission

Pages:                   27

URL:            https://www.ietf.org/internet-drafts/draft-zhao-pim-igmp-mld-snooping-yang-00.txt

Status:         https://datatracker.ietf.org/doc/draft-zhao-pim-igmp-mld-snooping-yang/

Htmlized:       https://tools.ietf.org/html/draft-zhao-pim-igmp-mld-snooping-yang-00

Abstract:

   This document defines a YANG data model that can be used to configure and manage Internet Group Management Protocol (IGMP) and Multicast Listener Discovery (MLD) Snooping devices.

BR/Hongji

---

From: Benoit Claise <[email-masked]>
Date: Wed, 8 Feb 2017 08:27:08 +0100

Hongji,

We have already some reviews under way, and I would prefer to use our 
resources for WG documents in WG LC.
This is described at https://www.ietf.org/iesg/directorate/yang-doctors.html

    The YANG doctors are all volunteers. Below are guidelines for
    response time
    1) WG document in WGLC: 2 - 4 weeks
    2) WG document under development: 2 - 8 weeks
    3) non-WG document: best effort (really)
    A list of assigned YANG doctors can be found at
    http://trac.tools.ietf.org/area/ops/trac/wiki/yang-doctors-review-history

Now, if a YANG doctor wants to volunteer, as best effort, ....

Regards, Benoit
>
> Hi everyone
>
> I have submitted IGMP and MLD snooping yang model draft, and I hope to 
> cooperate with more people, I also need some more comments!
>
> If you have any issues about the draft, please send them to me, and I 
> would like to get more people to involve with these drafts.
>
> URL: 
> https://www.ietf.org/internet-drafts/draft-zhao-pim-igmp-mld-snooping-yang-00.txt
>
> Status: 
> https://datatracker.ietf.org/doc/draft-zhao-pim-igmp-mld-snooping-yang/
>
> Htmlized: 
> https://tools.ietf.org/html/draft-zhao-pim-igmp-mld-snooping-yang-00
>
> Abstract:
>
>    This document defines a YANG data model that can be used to 
> configure and manage Internet Group Management Protocol (IGMP) and 
> Multicast Listener Discovery (MLD) Snooping devices.
>
> BR/Hongji
>
>
>
> _______________________________________________
> yang-doctors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-doctors