Subject: [yang-doctors] YANG doctor meeting at the IETF?

From: Benoit Claise <[email-masked]>
Date: Wed, 28 Feb 2018 11:50:30 +0000

Dear all,

What about a YANG doctor meeting at this coming IETF, during our usual 
time: Tuesday lunch time?
Any topics we want/need to discuss?

Btw, this is a bring-your-own-lunch type of meeting.

Regards, Benoit

---

From: Martin Bjorklund <[email-masked]>
Date: Wed, 28 Feb 2018 13:22:21 +0100 (CET)

> time: Tuesday lunch time?

Sounds good!

> Btw, this is a bring-your-own-lunch type of meeting.

/martin

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 28 Feb 2018 13:27:27 +0100

> time: Tuesday lunch time?

Works for me.

Lada

> _______________________________________________
> yang-doctors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-doctors
-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: Ebben Aries <[email-masked]>
Date: Wed, 28 Feb 2018 08:30:30 -0700

On Feb 28 11:50 AM, Benoit Claise wrote:
> Dear all,
> 
> What about a YANG doctor meeting at this coming IETF, during our usual time:
> Tuesday lunch time?

works for me

> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_yang-2Ddoctors&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=GIehbDpQlo31lSi6WbnEkA&m=9bE6lXz5bXUKPbW8KL7jc9fQIHUe6vKbIvUD4M1QiHQ&s=q0m2HwxCJDjyrE8GWihj-FH1nLhY-KSIRbBiKKznv1o&e=

---

From: "Mehmet Ersue" <[email-masked]>
Date: Wed, 28 Feb 2018 17:11:34 +0100

I will not attend IETF 101.

Cheers,
Mehmet

> -----Original Message-----
> From: yang-doctors [mailto:[email-masked]] On Behalf Of
> Ladislav Lhotka
> Sent: Wednesday, February 28, 2018 1:27 PM
> To: [email-masked]
> Subject: Re: [yang-doctors] YANG doctor meeting at the IETF?
>

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 28 Feb 2018 16:44:25 +0000

I think there is a RTG Chairs lunch on Tuesday, so I may not make it.

On 2018-02-28, 6:50 AM, "yang-doctors on behalf of Benoit Claise (bclaise)" <[email-masked] on behalf of [email-masked]> wrote:

    Dear all,

    
    Regards, Benoit

---

From: Andy Bierman <[email-masked]>
Date: Wed, 28 Feb 2018 09:00:23 -0800

Hi,

I will not be at the London IETF

Andy

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 28 Feb 2018 17:00:25 +0000

Yes - this is a recurring conflict but it appears that other days taken with agenda items (e.g., Wednesday is WG chair training and Thursday is Host Speaker). 
Thanks,
Acee 

On 2/28/18, 11:44 AM, "yang-doctors on behalf of Reshad Rahman (rrahman)" <[email-masked] on behalf of [email-masked]> wrote:

    
        Dear all,

        
        Regards, Benoit

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 28 Feb 2018 10:18:04 -0800

I would like to discuss:

- reference statements for imports
- IANA’s plan for YANG models

Cheers.

> On Feb 28, 2018, at 9:00 AM, Acee Lindem (acee) <[email-masked]> wrote:
> 

Mahesh Jethanandani
[email-masked]

---

From: Christian Hopps <[email-masked]>
Date: Wed, 28 Feb 2018 13:13:04 -0500

> Yes - this is a recurring conflict but it appears that other days taken with agenda items (e.g., Wednesday is WG chair training and Thursday is Host Speaker).

I'll also not be able to make it due to the rtg chairs conflict.

Thanks,
Chris.

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 28 Feb 2018 18:38:39 +0000

I don't know yet which one I'll attend, depends on the topics for discussion.

On 2018-02-28, 1:13 PM, "Christian Hopps" <[email-masked]> wrote:

    
    
    Thanks,
    Chris.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 28 Feb 2018 18:41:52 +0000

Barring a major discussion, I'm going to the RTG WG Chairs since it will be Alia's last as AD and she is/was my WG's responsible AD. I'm sure she'll say a few words. 
Thanks,
Acee  

On 2/28/18, 1:38 PM, "Reshad Rahman (rrahman)" <[email-masked]> wrote:

        

        Thanks,
        Chris.