Subject: [Yang-multicast] Agenda for YANG meeting 2015-05-20

From: Stig Venaas <[email-masked]>
Date: Tue, 19 May 2015 13:56:26 -0700

Hi

I think tomorrow we should continue discussions from last meeting
and the mailing list.

1. Where pim should be in the hierarchy.
    Augmenting /routing/routing-instance/routing-protocols ?

2. Anish's point regarding implementations where interface config
        may not be all per address family.

3. What are the leaves we want to allow configuration of.
       Whether to include some as features if some implementations
       have them.

Stig

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 20 May 2015 00:27:57 +0000

Hi,

Attached please find the slides covering these discussion topics for our next meeting. Any comments and additions are appreciated.

Thanks,

- Xufeng

> -----Original Message-----
> From: Yang-multicast [mailto:[email-masked]] On Behalf Of
> Stig Venaas
> Sent: Tuesday, May 19, 2015 4:56 PM
> To: [email-masked]
> Subject: [Yang-multicast] Agenda for YANG meeting 2015-05-20
> 
> Hi
> 
> I think tomorrow we should continue discussions from last meeting and the
> mailing list.
> 
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast

---

From: Stig Venaas <[email-masked]>
Date: Tue, 19 May 2015 20:09:22 -0700

> Attached please find the slides covering these discussion topics for our next meeting. Any comments and additions are appreciated.

Thanks, really appreciate you working on the slides. With
the IS-IS model, am I correct in my understanding that one
can have any of these combinationes?

No AF specified (config presumably can apply to all AFs)
Only a single AF
Multiple AFs (as in both IPv4 and IPv6)

Stig

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 20 May 2015 03:20:14 +0000

Hi Stig,

Based on the model, yes, on an isis interface we can specify
No AF (but I don't think that it means to support all AFs);
Single AF;
Multiple AFs (configure both IPv4 and IPv6).

Regards,

- Xufeng

> From: Stig Venaas [mailto:[email-masked]]
> Sent: Tuesday, May 19, 2015 11:09 PM
> To: Xufeng Liu; [email-masked]
> Subject: Re: [Yang-multicast] Agenda for YANG meeting 2015-05-20
> 
> > Attached please find the slides covering these discussion topics for our next
> meeting. Any comments and additions are appreciated.
> 
> Thanks, really appreciate you working on the slides. With the IS-IS model, am I
> correct in my understanding that one can have any of these combinationes?
> 
> No AF specified (config presumably can apply to all AFs) Only a single AF Multiple
> AFs (as in both IPv4 and IPv6)
> 
> Stig
> 
> > Thanks,
> >
> > - Xufeng
> >
> >
> >> From: Yang-multicast [mailto:[email-masked]] On
> >> Behalf Of Stig Venaas
> >> I think tomorrow we should continue discussions from last meeting and
> >> the mailing list.
> >>