Subject: [Yang-multicast] Discussion Slides

From: Xufeng Liu <[email-masked]>
Date: Wed, 10 Feb 2016 04:18:01 +0000

Attached.

Thanks,

- Xufeng

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 10 Feb 2016 15:24:55 +0000

Probably because of the Chinese New Year, only Anish, Pete, and I joined the meeting. We decided to skip this week's session to honor the holiday. Please go over the slides and the Yang files in Github, and we will discuss and review next time.

Thanks,

- Xufeng

From: Xufeng Liu
Sent: Tuesday, February 9, 2016 11:18 PM
To: [email-masked]
Subject: Discussion Slides

Attached.

Thanks,

- Xufeng

---

From: Guofeng <[email-masked]>
Date: Thu, 11 Feb 2016 14:09:20 +0000

Due to the honored holiday leaves, I thought the meeting would be held on TONIGHT. When I opened the emai-lbox just now,   suddenly I got an additional one-hour holiday :  )

________________________________
From: Yang-multicast [[email-masked]] on behalf of Xufeng Liu [[email-masked]]
Sent: Wednesday, February 10, 2016 11:24 PM
To: [email-masked]
Subject: Re: [Yang-multicast] Discussion Slides

Probably because of the Chinese New Year, only Anish, Pete, and I joined the meeting. We decided to skip this week’s session to honor the holiday. Please go over the slides and the Yang files in Github, and we will discuss and review next time.

Thanks,

- Xufeng

From: Xufeng Liu

Attached.

Thanks,

- Xufeng

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 24 Feb 2016 13:58:42 +0000

Attached.

Thanks,

- Xufeng

---

From: "Xufeng Liu" <[email-masked]>
Date: Fri, 26 Feb 2016 12:07:38 -0500

Updated discussion slides (with discussion notes) have been uploaded to Wiki
page.

http://trac.tools.ietf.org/wg/pim/trac/attachment/wiki/yang/yangmcdt-160224.
ppt

Thanks,

- Xufeng

From: Yang-multicast [mailto:[email-masked]] On Behalf Of
Xufeng Liu
Sent: Wednesday, February 24, 2016 8:59 AM
To: [email-masked]
Subject: [Yang-multicast] Discussion Slides

Attached.

Thanks,

- Xufeng