Subject: Re: [Yang-multicast] [pim] Call for agenda items for Berlin

From: "Xufeng Liu" <[email-masked]>
Date: Fri, 8 Jul 2016 16:34:24 -0400

Hi Stig,

The multicast Yang design team would like to request a slot to present MSDP
model https://tools.ietf.org/html/draft-zhang-pim-msdp-yang-01.
Zheng(Sandy) Zhang will make the presentation with desired duration 15 min.

Thanks,

- Xufeng

> -----Original Message-----
> From: pim [mailto:[email-masked]] On Behalf Of Stig Venaas
> Sent: Thursday, July 7, 2016 12:57 PM
> To: [email-masked]
> Subject: [pim] Call for agenda items for Berlin
> 
> Hi
> 
> This is rather late, but it is time to request slots.
> 
> If you would like to have a slot in the pim meeting in Berlin, please
email Mike
> and me. You can respond to this email (which will go to the list) or
emails pim-
> [email-masked].
> 
> This time we will have a joint 2.5 hour slot with mboned. We are scheduled
for
> 10:00-12:30 Monday.
> 
> Stig
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Stig Venaas <[email-masked]>
Date: Tue, 12 Jul 2016 12:06:03 -0700

Great, you're on the agenda.

Stig

---

From: Stig Venaas <[email-masked]>
Date: Thu, 14 Jul 2016 12:01:41 -0700

Hi

Please send us your slides. Great if you can do it before 17:00 GMT
this Friday. Then I can upload them before getting on the plane in my
Friday morning.

Stig