Subject: Re: [Yang-multicast] MSDP Draft To Review

From: Anish Peter <[email-masked]>
Date: Wed, 6 Jul 2016 19:19:51 +0530

Are we meeting this week. I happened to join too late late week.

On 6/29/16 7:11 AM, Xufeng Liu wrote:
>
> Attached please find the MSDP draft prepared by Sandy. Please review 
> and comment. We can go through it on Wednesday’s meeting if we want.
>
> Thanks,
>
> - Xufeng
>
>
>
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast

---

From: "Xufeng Liu" <[email-masked]>
Date: Wed, 6 Jul 2016 10:25:59 -0400

Two weeks ago, we agreed to have another meeting today to discuss MVPN.
Wondering if Mehash and Bob can still make it. Yisong has prepared some
changes. If there is any issue about MSDP, we can discuss too.

Thanks,

- Xufeng

From: Yang-multicast [mailto:[email-masked]] On Behalf Of
Anish Peter
Sent: Wednesday, July 6, 2016 9:50 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Yang-multicast] MSDP Draft To Review

Attached please find the MSDP draft prepared by Sandy. Please review and
comment. We can go through it on Wednesday's meeting if we want.

Thanks,

- Xufeng

_______________________________________________
Yang-multicast mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/yang-multicast

---

From: Robert Kebler <[email-masked]>
Date: Wed, 6 Jul 2016 14:36:07 +0000

I can make the meeting but don't have anything to add at this point.  I need to go over the latest info from Yisong.

From: Yang-multicast [mailto:[email-masked]] On Behalf Of Xufeng Liu
Sent: Wednesday, July 6, 2016 10:26 AM
To: Anish Peter <[email-masked]>; [email-masked]
Subject: Re: [Yang-multicast] MSDP Draft To Review

Two weeks ago, we agreed to have another meeting today to discuss MVPN. Wondering if Mehash and Bob can still make it. Yisong has prepared some changes. If there is any issue about MSDP, we can discuss too.

Thanks,

- Xufeng

From: Yang-multicast [mailto:[email-masked]] On Behalf Of Anish Peter
Sent: Wednesday, July 6, 2016 9:50 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Yang-multicast] MSDP Draft To Review

Are we meeting this week. I happened to join too late late week.
On 6/29/16 7:11 AM, Xufeng Liu wrote:
Attached please find the MSDP draft prepared by Sandy. Please review and comment. We can go through it on Wednesday's meeting if we want.

Thanks,

- Xufeng

[email-masked]<mailto:[email-masked]>

---

From: "Mahesh Sivakumar (masivaku)" <[email-masked]>
Date: Wed, 6 Jul 2016 15:38:35 +0000

Couldn't make the meeting today. Will go over the latest from Yisong.
For the MSDP draft, I did go over it and felt it might be good to add some more text.
But we could submit this version if it is too late and add text a little later.
Thoughts?

Thanks
Mahesh

From: Yang-multicast <[email-masked]<mailto:[email-masked]>> on behalf of Robert Kebler <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 6, 2016 at 7:36 AM
To: Xufeng Liu <[email-masked]<mailto:[email-masked]>>, Anish Peter <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Yang-multicast] MSDP Draft To Review

From: Yang-multicast [mailto:[email-masked]] On Behalf Of Xufeng Liu
Sent: Wednesday, July 6, 2016 10:26 AM
To: Anish Peter <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Yang-multicast] MSDP Draft To Review

Thanks,

- Xufeng

Thanks,

- Xufeng

---

From: "Xufeng Liu" <[email-masked]>
Date: Wed, 6 Jul 2016 12:30:15 -0400

In addition to the update of ietf-key-chain.yang last week, another
depending model got updated yesterday (ietf-routing.yang). I have updated
the ietf-msdp.yang and corresponding tree view, attached and checked into
the GitHub.

Agree with what Mahesh said. It would be great if we can get more texts. If
everyone is too busy to contribute, we will publish the current version and
update later.

Thanks,

- Xufeng

From: Mahesh Sivakumar (masivaku) [mailto:[email-masked]] 
Sent: Wednesday, July 6, 2016 11:39 AM
To: Robert Kebler <[email-masked]>; Xufeng Liu
<[email-masked]>; Anish Peter <[email-masked]>;
[email-masked]
Subject: Re: [Yang-multicast] MSDP Draft To Review

For the MSDP draft, I did go over it and felt it might be good to add some
more text.

But we could submit this version if it is too late and add text a little
later.

Thoughts?

Thanks

Mahesh

From: Yang-multicast <[email-masked]
<mailto:[email-masked]> > on behalf of Robert Kebler
<[email-masked] <mailto:[email-masked]> >
Date: Wednesday, July 6, 2016 at 7:36 AM
To: Xufeng Liu <[email-masked] <mailto:[email-masked]>
>, Anish Peter <[email-masked] <mailto:[email-masked]> >,
"[email-masked] <mailto:[email-masked]> "
<[email-masked] <mailto:[email-masked]> >
Subject: Re: [Yang-multicast] MSDP Draft To Review

I can make the meeting but don't have anything to add at this point.  I need
to go over the latest info from Yisong.    

From: Yang-multicast [mailto:[email-masked]] On Behalf Of
Xufeng Liu
Sent: Wednesday, July 6, 2016 10:26 AM
To: Anish Peter <[email-masked] <mailto:[email-masked]> >;
[email-masked] <mailto:[email-masked]> 
Subject: Re: [Yang-multicast] MSDP Draft To Review

Thanks,

- Xufeng

From: Yang-multicast [mailto:[email-masked]] On Behalf Of
Anish Peter
Sent: Wednesday, July 6, 2016 9:50 AM
To: [email-masked] <mailto:[email-masked]> 
Cc: [email-masked] <mailto:[email-masked]> 
Subject: Re: [Yang-multicast] MSDP Draft To Review

Thanks,

- Xufeng