Subject: [Yot] Side meeting slot

From: Alexander Pelov <[email-masked]>
Date: Thu, 6 Jul 2017 23:21:44 +0200

Hi all,

A short question :
For the moment, we have the Thursday, July 20, 10am-12pm slot.

Would you prefer having the meeting Tuesday, 8pm-9:30pm ? It’s going to be a little bit late, but earlier in the week. Also, we could make it a BYOB event*

Any thoughts on this one?
Alexander

*BYOB = Bring Your Own Beer

---

From: Benoit Claise <[email-masked]>
Date: Fri, 7 Jul 2017 07:53:23 +0200

> Would you prefer having the meeting Tuesday, 8pm-9:30pm ? It’s going to be a little bit late, but earlier in the week. Also, we could make it a BYOB event*
During the social? Hmm

Regards, Benoit
> _______________________________________________
> Yot mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yot

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 7 Jul 2017 08:10:05 +0200

> During the social? Hmm

Indeed.  If previous social events in Prague are any predictor, I’ll prefer it to work any time.

Grüße, Carsten

---

From: Alexander Pelov <[email-masked]>
Date: Fri, 7 Jul 2017 08:18:59 +0200

Oh, so that’s why the slot was free…

Ok, so we’ll keep the Thursday, 20 slot. 

You can still BYOB though ;-)

> Le 7 juil. 2017 à 08:10, Carsten Bormann <[email-masked]> a écrit :
>